• libarchive-dev now needed for *nix builds

    From Digital Man@VERT to All on Sunday, April 04, 2021 03:26:50
    So if you're updating/running the master branch from gitlab.synchro.net, you'll need libarchive development package (e.g. 'libarchive-dev') installed *before* building (running make) and then after building, you'll need to run 'jsexec update'. See the Synchronet Announcements sub for details.
    --
    digital man

    Sling Blade quote #3:
    Karl (re: killing Doyle): That second one just plum near cut his head in two. Norco, CA WX: 55.7F, 68.0% humidity, 0 mph S wind, 0.00 inches rain/24hrs

    ---
    Synchronet Vertrauen Home of Synchronet [vert/cvs/bbs].synchro.net